Pendidikan Tiada Batas

PHP Version Requires at least

Baru saja membuka website yang dikelola oleh Kwartir Cabang Gerakan Pramuka Kabupaten Barito Timur, www.kwarcabbartim.com ternyata muncul pesan kesalahan yang memberi informasi bahwa versi PHP yang digunakan untuk menjalankan wordpress 4.4.4 sudah ketinggalan. Versi PHP pada kontrol panel harus disesuaikan dengan kebutuhan, peringatan yang muncul di layar adalah Your server is running PHP version 5.1.6 but WordPress 4.4.4 requires atleast 5.2.4

kwarcab1

Untuk mengatasi permasalahan ini cukup dengan menaikkan versi PHP yang diperlukan dan diseuaikan dengan versi PHP yang disediakan penyedia layanan hosting.

  1. Langkah pertama adalah login ke cpanel websitekwarcab5
  2. setelah berhasil login, gulung ke bawah , cari PHP Versionkwarcab2
  3. pilih versi yang sesuai, jangan lupa simpan perubahankwarcab3
  4. coba buka kembali websitenya,… jreng.. sudah bisa dibuka dengan baikkwarcab4

demikian semoga bermanfaat

Share

Comments

comments

No Comments Yet

Leave a Reply

Your email address will not be published. Required fields are marked *

Download this post as PDF

berrybenka

cari produk di Lazada

Google+ follower

Belanja di LAZADA

Lazada Indonesia

Get paid to share your links!
SEO Powered by Platinum SEO from Techblissonline